bg
EZİK
  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr
Превод от изкуствен интелект
  • ee
  • ae
  • cn
  • vn
  • id
  • eu
  • il
  • gr
  • no
  • fi
  • dk
  • se
  • tr
  • bg
  • nl
  • it
  • pl
  • hu
  • ro
  • ua
  • cs

Техническа информация: Поддръжка на версията на Ruby

6/14/2017
1 минути
Робърт Ковачик

Потребителите на сървърното решение на Easy Redmine може да са забелязали съобщение на сървъра по време на стартирането на приложението: "Поддръжката на версията на Ruby по-ниска от 2.3 ще бъде прекратена през 2017 година."

Официалното прекратяване на поддръжката ще бъде публикувано с достатъчно предварително съобщение. Предварителните данни са с излизането на версия 2016.08 (края на септември). За да се подготвите за тази промяна, вижте администраторите на Easy Redmine сървърите, за да актуализирате Ruby до версия 2.3.3 без ненужно забавяне. Това помага за по-добро общо представяне на приложението и няма да трябва да управлявате две актуализации, когато излезе ER 2016.08. Нашето препоръчване за управление на Ruby е да използвате RVM (https://rvm.io/).

Изпробвайте Easy Redmine в безплатен пробен период от 30 дни

Пълни функции, защитени с SSL, ежедневни резервни копия, във вашата географска локация