技术信息:Ruby版本支持

10/21/2023
1 минути
罗伯特科瓦奇

Easy Redmine的服务器解决方案的用户可能在应用程序启动期间在服务器上看到一条消息:“2017年将停止支持低于2.3版本的Ruby。”

官方将提前足够时间宣布支持的正式结束。初步日期是在2016.08版本发布时(九月底)。为了准备这个过渡,我们鼓励Easy Redmine服务器管理员立即升级Ruby到2.3.3版本,以提高应用程序的整体性能,并且在ER 2016.08发布时不必管理两次升级。我们对Ruby管理的建议是使用RVM(https://rvm.io/).

尝试Easy Redmine 30天免费试用

完整功能,SSL 保护,每日备份,在您的地理位置