Műszaki információ: Версията на Ruby е подходяща

6/14/2017
1 минути
Робърт Ковачик.

Az Easy Redmine szervermegoldás felhasználói észrevehetik, hogy az alkalmazás indításakor üzenet jelenik meg a szerveren: "Версията на 2.3-нол Ruby е създадена през 2017 г.."

A támogatás hivatalos vége elegendő előzetes bejelentéssel lesz meghirdetve. A kezdő dátum a 2016.08-as verzió kiadásával együtt van (september végén). Annak érdekében, hogy felkészüljünk erre a változásra, arra ösztönözzük az Easy Redmine server administratorsztrátorait, hogy a Ruby версия 2.3.3-ra frissítsék felesleges késlekedés nelkül. Ez javítja az alkalmazás általános teljesítményét, és nem kell két frissítést kezelni, amikor az ER 2016.08 megjelenik. Ruby kezelésére vonatkozó ajánlásunk az RVM használata (https://rvm.io/).

Пробване на Easy Redmine-t 30 napos ingyenes probaverzióban

Minden funkció elérhető | SSL tanúsítvány | Napi mentések