Техническа информация: Dukungan Versi Ruby

9/27/2023
1 минути
Робърт Ковачик.

Pengguna solusi server Easy Redmine mungkin telah memperhatikan pesan di server saat memulai aplikasi: "Изтеглете версията на Ruby от версия 2.3, която е включена в началото на 2017 г."

Dukungan resmi akan diumumkan dengan cukup waktu. Tanggal awalnya adalah dengan rilis versi 2016.08 (акхир септември). За да прехвърлите прехода, използвайте администраторския сървър на Easy Redmine, за да надстроите Ruby до версия 2.3.3, която не е готова. Ini akan membantu meningkatkan performa aplikasi secara keseluruhan and Anda tidak perlu mengelola dua upgrade saat ER 2016.08 dirilis. Препоръчваме ви за управление на Ruby, като използвате RVM (https://rvm.io/).

Coba Easy Redmine в uji coba безплатно 30 хари

Fitur Lengkap, dilindungi SSL, pencadangan harian, di lokasi geografis Anda