Техническа информация: Поддръжка на версията на Ruby

6/14/2017
1 минути
Робърт Ковачик.

Потребителите на сървъра на решението на Easy Redmine изискват съобщение за съобщение на сървъра, което продължава да се използва от приложението: "Поддържам всички по-ниски версии на Ruby от 2.3, версия между 2017 г."

La fine ufficiale del supporto sarà annunciata con enoughe anticipo. La data preliminare è con il rilascio della versione 2016.08 (fine settembre). За да подготвите този преход, инсталирайте администраторите на сървъра Easy Redmine за актуализиране на Ruby във всяка версия 2.3.3, ако не сте изтрили. Ciò aiuta a migliorare le prestazioni complessive dell'applicazione e non sarà necessario gestire due aggiornamenti quando ER 2016.08 verrà rilasciato. Нашата команда за изпълнение на Ruby е да използвате RVM (https://rvm.io/).

Prova Easy Redmine безплатно за 30 giorni

Функционалността е завършена, SSL защита, резервни копия, не е геолокализация