Техническа информация: Wsparcie dla wersji Ruby

6/14/2017
1 минути
Робърт Ковачик.

Użytkownicy serwerowego rozwiązania Easy Redmine mogli zauważyć komunikat na serwerze podczas uruchamiania aplikacji: "Wsparcie dla wersji Ruby niższej niż 2.3 zostanie zakończone w 2017 roku."

Oficjalne zakończenie wsparcia zostanie ogłoszone z odpowiednim wyprzedzeniem. Предварителни данни към wydanie wersji 2016.08 (конец предишния). Aby przygotować się na tę zmianę, заменете администратора на сървъра Easy Redmine за актуализация на Ruby до версията 2.3.3 без съвместно използване. To help w lepszej ogólnej wydajności aplikacji i nie będzie trzeba zarządzać dwoma aktualizacjami, gdy ER 2016.08 zostanie wydany. Нашата препоръка за зареждане на Ruby за използване на RVM (https://rvm.io/).

Изпробвайте Easy Redmine за 30 дни безплатно

Pełne funkcje, zabezpieczenie SSL, codzienne kopie zapasowe, dostępne w Twojej lokalizacji