Техническа информация: Поддръжка за версия Ruby.

6/14/2017
1 минути
Робърт Ковачик.
Решенията за използване на сървъра Easy Redmine са пуснати за наблюдение и съобщение на сървъра във времеви порнири приложения: „Поддръжка за версията на Ruby mai mică de 2.3 va fi abandonat în 2017.“

Sfârșitul oficial al suportului va fi anunțat cu suficient timp înainte. Предварителните данни са версия на lansarea 2016.08 (списък на месец септември). Ако искате да прехвърлите този преходен период, прехвърлете администраторския сървър на Easy Redmine, за да надстроите версията на Ruby 2.3.3 за инсталиране. Acest lucru ajută la generală performance a aplicației și nu va trebui să gestionați două upgrade-uri atunci când ER 2016.08 va filansat. Препоръчваме ви да използвате Ruby за използване на RVM (https://rvm.io/).

Изтеглете Easy Redmine за 30 дни безплатно изтегляне

Функциите са завършени, защитават SSL, резервни копия, архивиране, dvs геолокализация.