Техническа информация: Ruby Sürüm Desteği

6/14/2017
1 минути
Робърт Ковачик.

Easy Redmine'nin sunucu çözümünün kullanıcıları, uygulamanın başlatılması sırasında sunucuda bir mesaj fark etmiş olabilirler: "2017 yılında 2.3'ten düşük Ruby sürümü desteği sona erecektir."

Resmi destek sonu yeterli önceden duyurulacak. Önemli tarih 2016.08 sürümünün yayınlanmasıyla birlikte (Eylül sonu). За да направите това, Easy Redmine е готов за инсталиране на Ruby'yi 2.3.3, което е актуално издание. Bu, uygulamanın genel performansını iyileştirir ve ER 2016.08 çıktığında iki yükseltme yönetmek zorunda kalmazsınız. Ruby yönetimi için önerimiz RVM'yi kullanmanız (https://rvm.io/).

Easy Redmine'ı 30 gün ücretsiz deneyin

Tam özellikli, SSL korumalı, günlük yedeklemeler, bulunduğunuz konumda